Tomcat6 issues upgrading to Ubuntu 10.4 Lucid Lynx

I thought I’d post this in case anyone else hits similar issues upgrading to Ubuntu 10.4. So after following all the steps I decided to keep my existing tomcat6 script under /etc/init.d/tomcat6 because I’d customised it for launching Subsonic Music Server. However after restarting my machine after upgrading I noticed subsonic was not running. So I dug a bit deeper and found that I was missing the jsvc package. Running:

sudo apt-get install jsvc

got me sorted and Subsonic is back alive!

Leave a Reply